Registratie en forumregels

Lees eerst even de regels

Plaats reactie
Patrick
Site Admin
Berichten: 409
Lid geworden op: 02-12-2015 18:41

Registratie en forumregels

Bericht door Patrick » 03-12-2015 13:37

Vriendelijke groet,

Patrick

Michiel Janssen
Berichten: 395
Lid geworden op: 16-03-2017 16:27

Bericht door Michiel Janssen » 18-03-2017 19:23

Een vraagje. Op veel forums kun je bij instellingen aangeven in welke volgorde je de berichten in de onderwerpen wilt laten weergeven, van oud naar nieuw of van nieuw naar oud. Op dit forum kan dat niet, je moet dit elke keer opnieuw instellen maar de instellen worden niet bewaard. Ik vind het veel prettiger om de nieuwste berichten als eerste weer te geven, dan hoef ik niet helemaal naar pagina 12 te klikken om de nieuwste berichten te lezen. Kan daar iets aan gedaan worden?
Good drainage or death!

Patrick
Site Admin
Berichten: 409
Lid geworden op: 02-12-2015 18:41

Bericht door Patrick » 18-03-2017 19:36

Bedankt voor het meedenken. Ik zal hier naar gaan kijken.

Ik heb gelijk een vraag voor iedereen, vind iedereen net als Michiel het makkelijker als nieuwe berichten in een topic bovenaan komen ipv onderaan?
Vriendelijke groet,

Patrick

odonto
Berichten: 59
Lid geworden op: 23-03-2017 11:38

Bericht door odonto » 09-11-2018 11:03

Da\s vreemd; bij "paludarium" kan ik geen reply (noch new topic) plaatsen, maar hier lukt het wel zonder enig probleem.... :roll:

groet Michiel

Marcel van den Berg
Berichten: 519
Lid geworden op: 19-03-2017 16:47

Bericht door Marcel van den Berg » 09-11-2018 16:15

"odonto" schreef:Da\s vreemd; bij "paludarium" kan ik geen reply (noch new topic) plaatsen, maar hier lukt het wel zonder enig probleem.... :roll:

groet Michiel

Voor mij is het wel mogelijk om te reageren op het topic "paludarium", misschien was het een tijdelijk iets?
https://www.flickr.com/photos/marcelwestland/

Cor van Honk
Berichten: 72
Lid geworden op: 09-11-2018 11:38

reply plaatsen soms wel, soms niet

Bericht door Cor van Honk » 20-12-2018 10:46

ik weet niet welke bug er in zit, maar ik kan soms wel en soms niet een reply posten.

de inhoud van de reply knop is dit:

https://orchidee.forum2go.nl/posting.php?t=567&mode=reply

maar in de browser gaat hij daarna vaak meteen naar het adres van de index.

server error?

Marcel van den Berg
Berichten: 519
Lid geworden op: 19-03-2017 16:47

Bericht door Marcel van den Berg » 20-12-2018 11:00

Ik heb de laatste tijd ook veel server errors.
(ook zojuist toen ik dit topic wilde openen.)
Gewoon weer even terug naar de hoofdpagina en nogmaals proberen.
Dit heeft niet perse met de reply knop te maken, ik kan de link van jou op dit moment namelijk gewoon openen.

Ik denk dat de server gewoon wat instabiel is.

Maar ik begrijp natuurlijk dat dit heel vervelend is wanneer je op een bericht probeert te reageren!
https://www.flickr.com/photos/marcelwestland/

Cor van Honk
Berichten: 72
Lid geworden op: 09-11-2018 11:38

Bericht door Cor van Honk » 24-12-2018 09:27

Probleem met posten en reply-en lijkt bij mij nu opgelost.
Ik werk op een MAC en het probleem doet zich voor als ik de Chrome browser gebruikt. Vanochtend kon ik niet eens meer inloggen.
Ik gebruik nu voor dit forum de Safari browser en het probleem is weg.

Marcel van den Berg
Berichten: 519
Lid geworden op: 19-03-2017 16:47

Bericht door Marcel van den Berg » 24-12-2018 09:45

Ok, ik gebruik ook Chrome dus misschien is dat het.

Dit forum heeft geen SSL certificaat dus dat gaat Google sowieso al moeilijk doen.
https://www.flickr.com/photos/marcelwestland/

Plaats reactie